Bug 524070 - KPackageKit Premature restart notification, when applying updates
KPackageKit Premature restart notification, when applying updates
Status: CLOSED DUPLICATE of bug 513755
Product: Fedora
Classification: Fedora
Component: kpackagekit (Show other bugs)
11
All Linux
low Severity low
: ---
: ---
Assigned To: Steven M. Parrish
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-09-17 14:55 EDT by Brendon
Modified: 2009-09-17 18:19 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-17 15:09:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
PNG (1.32 MB, image/png)
2009-09-17 14:56 EDT, Brendon
no flags Details

  None (edit)
Description Brendon 2009-09-17 14:55:03 EDT
Description of problem:
Premature  restart notification, when applying updates within KDE 4

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.Boot
2.Login, to KDE4
3.Apply updates which require system restart

  
Actual results:
well, if user follows restart notification, updates are not applied

Expected results:
notification of restart after updates are downloaded and applied

Additional info:
Comment 1 Brendon 2009-09-17 14:56:28 EDT
Created attachment 361544 [details]
PNG

Screenshot
Comment 2 Steven M. Parrish 2009-09-17 15:09:52 EDT

*** This bug has been marked as a duplicate of bug 521236 ***
Comment 3 Kevin Kofler 2009-09-17 18:19:13 EDT

*** This bug has been marked as a duplicate of bug 513755 ***

Note You need to log in before you can comment on or make changes to this bug.