Bug 52132 - xsnow doesn't.
xsnow doesn't.
Status: CLOSED DUPLICATE of bug 53192
Product: Red Hat Public Beta
Classification: Retired
Component: xsnow (Show other bugs)
roswell
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-08-20 17:41 EDT by Tom "spot" Callaway
Modified: 2008-05-01 11:38 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-12-06 15:12:27 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
strace log of xsnow (101.20 KB, text/plain)
2001-08-20 17:43 EDT, Tom "spot" Callaway
no flags Details

  None (edit)
Description Tom "spot" Callaway 2001-08-20 17:41:34 EDT
Description of Problem:

xsnow doesn't snow. or do anything for that matter.

Version-Release number of selected component (if applicable):

[spot@zorak spot]$ xsnow -version

This is Xsnow-1.40, November 22nd 1995 by Rick Jansen (rick@sara.nl)

[spot@zorak spot]$ rpm -q xsnow     
xsnow-1.40-14

How Reproducible:

Always

Steps to Reproduce:
1. xsnow
2. watch for snow
3. ...............

Actual Results:

much waiting, no snow. no nothing.

Expected Results:

snow. possibly a santa, some trees. maybe a reindeer.

Additional Information:

strace attached, it seems to be looping endlessly.
Comment 1 Tom "spot" Callaway 2001-08-20 17:43:13 EDT
Created attachment 28554 [details]
strace log of xsnow
Comment 2 Tom "spot" Callaway 2001-08-20 17:48:01 EDT
My bad. Forgot that Nautilus takes over the desktop, xsnow is working, just
behind Nautilus.
Comment 3 Chris Ricker 2001-12-06 15:12:21 EST
I'm reopening this bug.  Xsnow doesn't work in KDE either (just times out
forever on select()).  If RH's going to ship it, it should work with the desktop
environments used by RH....
Comment 4 Ngo Than 2001-12-20 06:37:31 EST

*** This bug has been marked as a duplicate of 53192 ***

Note You need to log in before you can comment on or make changes to this bug.