Bug 521330 - scriptlet errors during cleanup for bind-libs
scriptlet errors during cleanup for bind-libs
Status: CLOSED DUPLICATE of bug 520385
Product: Fedora
Classification: Fedora
Component: bind (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Adam Tkac
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-09-04 16:09 EDT by Tom Horsley
Modified: 2013-04-30 19:44 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-07 04:35:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tom Horsley 2009-09-04 16:09:33 EDT
Description of problem:
Just doing a yum update on my rawhide partition and saw this:

  Cleanup        : 32:bind-libs-9.6.1-8.P1.fc12.x86_64                  305/480 
/sbin/ldconfig: relative path `1' used to build cache
Non-fatal POSTUN scriptlet failure in rpm package bind-libs
  Cleanup        : openssh-5.2p1-21.fc12.x86_64                         306/480 
warning: %postun(bind-libs-32:9.6.1-8.P1.fc12.x86_64) scriptlet failed, exit status 1

There is no component named bind-libs to report this against, so
I guess the component that had both bind and lib in the name :-).

Version-Release number of selected component (if applicable):
32:bind-libs-9.6.1-8.P1.fc12.x86_64

How reproducible:
I only installed once, so it is hard to say.

Steps to Reproduce:
1. see above
2.
3.
  
Actual results:
funny messages

Expected results:
no messages

Additional info:
Comment 1 Robert Scheck 2009-09-04 18:53:23 EDT
When do people learn, that "bind-libbind" is NOT the same as "bind-libs"? The
"bind-libbind" package does NOT exist on anything except EPEL 4! Please use in
the future "rpm -qi bind-libs" command and have a look what the source rpm 
package name is - that's the component you can use for bugzilla.
Comment 2 Adam Tkac 2009-09-07 04:35:42 EDT

*** This bug has been marked as a duplicate of bug 520385 ***

Note You need to log in before you can comment on or make changes to this bug.