Bug 52150 - Installer crashed at the last step of the install process
Summary: Installer crashed at the last step of the install process
Status: CLOSED DUPLICATE of bug 52149
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-08-21 03:24 UTC by Gary Groomer
Modified: 2007-04-18 16:36 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-21 03:26:30 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Bug report initiated by the install process (716 bytes, text/plain)
2001-08-21 03:26 UTC, Gary Groomer
no flags Details

Description Gary Groomer 2001-08-21 03:24:50 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 5.0)

Description of problem:
Upon clicking on the install button, I received an invalid argumment error 
messge.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Go through the install process selecting the appropriate options.
2.At the final step, click install.
3.The invalid argument dialog box appears immediatley.
	

Actual Results:  Invalid argument dialog box with a message to report the 
bug and the option to save the error message to floppy disk.  See the 
actual message below.

Expected Results:  Install RedHat Linux.

Additional info:

The error file is attached to this message.

Comment 1 Gary Groomer 2001-08-21 03:26:25 UTC
Created attachment 28597 [details]
Bug report initiated by the install process

Comment 2 Matt Wilson 2001-08-21 03:50:32 UTC

*** This bug has been marked as a duplicate of 52149 ***


Note You need to log in before you can comment on or make changes to this bug.