Bug 52149 - Installer crashed at the last step of the install process
Installer crashed at the last step of the install process
Status: CLOSED DUPLICATE of bug 16686
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
Brock Organ
:
: 52150 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-08-20 23:24 EDT by Gary Groomer
Modified: 2007-04-18 12:36 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-20 23:50:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Gary Groomer 2001-08-20 23:24:04 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 5.0)

Description of problem:
Upon clicking on the install button, I received an invalid argumment error 
messge.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Go through the install process selecting the appropriate options.
2.At the final step, click install.
3.The invalid argument dialog box appears immediatley.
	

Actual Results:  Invalid argument dialog box with a message to report the 
bug and the option to save the error message to floppy disk.  See the 
actual message below.

Expected Results:  Install RedHat Linux.

Additional info:

Traceback (innermost last):
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/iw/progress_gui.py", 
line 20, in run
    rc = self.todo.doInstall ()
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 1472, in 
doInstall
    self.fstab.mountFilesystems (self.instPath)
  File "fstab.py", line 715, in mountFilesystems
    raise SystemError, (errno, msg)
SystemError: (22, 'Invalid argument')

Local variables in innermost frame:
size: 1285168
fsystem: ext2
self: <fstab.GuiFstab instance at 84485d0>
msg: Invalid argument
doFormat: 0
errno: 22
device: hda7
instPath: /mnt/sysimage
mntpoint: /

ToDo object:
(itodo
ToDo
p1
(dp2
S'method'
p3
(iimage
CdromInstallMethod
p4
(dp5
S'progressWindow'
p6

<failed>
Comment 1 Matt Wilson 2001-08-20 23:50:28 EDT
*** Bug 52150 has been marked as a duplicate of this bug. ***
Comment 2 Brent Fox 2001-08-21 14:04:24 EDT

*** This bug has been marked as a duplicate of 16686 ***

Note You need to log in before you can comment on or make changes to this bug.