Bug 521533 - Evolution - Restore settings from F11 - not working
Summary: Evolution - Restore settings from F11 - not working
Keywords:
Status: CLOSED DUPLICATE of bug 520013
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution
Version: rawhide
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-09-06 19:48 UTC by Flóki Pálsson
Modified: 2009-09-07 11:02 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-09-07 11:02:12 UTC


Attachments (Terms of Use)

Description Flóki Pálsson 2009-09-06 19:48:44 UTC
Description of problem:
It is not possible to restore settings from F11. 

Version-Release number of selected component (if applicable):
evolution-2.27.5-3.1.fc12.x86_64

How reproducible:
Always 

Steps to Reproduce:
1.
In evolution select from menu File -> Restore stetings... 
2.
Select file from Backup settings from F11
3.
"Are you sure you want to restore Evolution from the selected backup file?"
click yes 
Restoring window shows up 
  
Actual results:
Settings are not imported.

Expected results:
Import off mail and settings from backup file ( from F11 ) 

Additional info:
Backup from F12 works

Comment 1 Milan Crha 2009-09-07 11:02:12 UTC
Thanks for a bug report, this particular bug had been fixed just recently, see bug #520013, where I'm marking this as a duplicate of.

*** This bug has been marked as a duplicate of bug 520013 ***


Note You need to log in before you can comment on or make changes to this bug.