This service will be undergoing maintenance at 20:00 UTC, 2017-04-03. It is expected to last about 30 minutes
Bug 52161 - rpm warnings
rpm warnings
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: apacheconf (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Phil Knirsch
David Lawrence
:
Depends On: 50747
Blocks:
  Show dependency treegraph
 
Reported: 2001-08-21 04:10 EDT by Gerald Teschl
Modified: 2015-03-04 20:09 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-30 15:18:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gerald Teschl 2001-08-21 04:10:54 EDT
Trying to upgrade: apacheconf-0.8-6.noarch.rpm 
  warning: /usr/share/locale/wa directory created with perms 0755.
  warning: /usr/share/locale/wa/LC_MESSAGES directory created with perms
0755.
  warning: /usr/share/locale/zh directory created with perms 0755.
  warning: /usr/share/locale/zh/LC_MESSAGES directory created with perms
0755.
Comment 1 Phil Knirsch 2001-11-06 11:24:59 EST
This is not a bug as rpm only complains that apacheconf tries to create
directories that might already be there and which it doesn't own.

So i'm closing this as NOTABUG.

Read ya, Phil

Note You need to log in before you can comment on or make changes to this bug.