Bug 521701 - TQSG could explain or point to info on how to build documentation with translated strings for testing.
Summary: TQSG could explain or point to info on how to build documentation with transl...
Keywords:
Status: CLOSED DUPLICATE of bug 478373
Alias: None
Product: Fedora Documentation
Classification: Fedora
Component: translation-quick-start-guide
Version: devel
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Noriko Mizumoto
QA Contact: Piotr Drąg
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-09-07 20:03 UTC by Tomasz Chrzczonowicz
Modified: 2009-09-07 23:10 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-09-07 23:10:52 UTC


Attachments (Terms of Use)

Description Tomasz Chrzczonowicz 2009-09-07 20:03:39 UTC
So far TQSG explains how to translate Fedora documentation but doesn't explain how one can test it, i.e. build it on his machine with the strings one has translated.

Comment 1 Noriko Mizumoto 2009-09-07 23:10:52 UTC
At the moment, building test docs in Publican from po files submitted through
Transifex is a long, complicated, and error-prone process. Check bug#478373.

Once Publican and Transifex both are updated, it should be simpler task.

*** This bug has been marked as a duplicate of bug 478373 ***


Note You need to log in before you can comment on or make changes to this bug.