Bug 521935 - version bump for enlightenment e17
Summary: version bump for enlightenment e17
Keywords:
Status: CLOSED DUPLICATE of bug 514882
Alias: None
Product: Fedora
Classification: Fedora
Component: enlightenment
Version: 11
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: John Guthrie
QA Contact: Fedora Extras Quality Assurance
URL: http://www.enlightenment.org/
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-09-08 19:07 UTC by Ivan Ferrucio Reche da Silva Filgueiras
Modified: 2010-01-30 17:17 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-01-30 17:17:04 UTC


Attachments (Terms of Use)

Description Ivan Ferrucio Reche da Silva Filgueiras 2009-09-08 19:07:51 UTC
The current version of enlightenment in Fedora is old and very unstable. The developers have released a new snapshot of the Enlightenment environment (062, against the 050 of Fedora's repos).

Comment 1 Christoph Wickert 2010-01-30 17:17:04 UTC
Seems like the maintainer is AWOL. Let's track this in bug 514882.

*** This bug has been marked as a duplicate of bug 514882 ***


Note You need to log in before you can comment on or make changes to this bug.