Bug 514882 - outdated version of enlightenment and efl in rawhide (f10 and f11 too)
Summary: outdated version of enlightenment and efl in rawhide (f10 and f11 too)
Keywords:
Status: CLOSED CANTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: enlightenment
Version: rawhide
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: John Guthrie
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 512660 521935 547795 554098 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-07-31 08:33 UTC by Rudolf Kastl
Modified: 2010-02-08 05:47 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-02-06 11:37:17 UTC
Type: ---


Attachments (Terms of Use)

Description Rudolf Kastl 2009-07-31 08:33:12 UTC
Description of problem:
enlightenment and didnt get an update since a while. there are new snapshots available though again:

http://download.enlightenment.org/snapshots/2009-07-29/

Comment 1 Rudolf Kastl 2009-09-09 08:24:31 UTC
ping?

Comment 2 Rudolf Kastl 2009-09-23 11:54:43 UTC
ping?

Comment 3 Robert Scheck 2009-09-23 12:10:11 UTC
John, are you alive?

Comment 4 Christoph Wickert 2009-10-08 11:12:31 UTC
I think it's time to oficially start the AWOL procedure as per
https://fedoraproject.org/wiki/Policy_for_nonresponsive_package_maintainers

John, please reply to this bug within 2 weeks and give us at least a sign of life.

Comment 5 Bug Zapper 2009-11-16 11:12:00 UTC
This bug appears to have been reported against 'rawhide' during the Fedora 12 development cycle.
Changing version to '12'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping

Comment 6 Rudolf Kastl 2010-01-05 19:08:26 UTC
changing the target again to rawhide... another snapshot release out (around a month ago from now):

http://enlightenment.org/p.php?p=news/show&l=en&news_id=19

Comment 7 acount closed by user 2010-01-18 19:55:02 UTC
*** Bug 547795 has been marked as a duplicate of this bug. ***

Comment 8 Emmanuel Seyman 2010-01-30 16:56:00 UTC
*** Bug 554098 has been marked as a duplicate of this bug. ***

Comment 9 Christoph Wickert 2010-01-30 17:10:32 UTC
Sorry, I lost track of this...

John, as per AWOL procedure this is the second attempt to contact you. Please reply soon.

Comment 10 Christoph Wickert 2010-01-30 17:17:04 UTC
*** Bug 521935 has been marked as a duplicate of this bug. ***

Comment 11 Christoph Wickert 2010-01-30 17:17:26 UTC
*** Bug 512660 has been marked as a duplicate of this bug. ***

Comment 12 Christoph Wickert 2010-02-06 11:37:17 UTC
Third attempt to contact the maintainer failed. This means John is considered missing and all his packages will need to be orphaned. After ownership has been released in packagedb, I will write a mail to fedora-devel so people can pick up the orphaned packages. We already have a new maintainer for enlightenment and he is looking forward to update the package soon.

Comment 13 Toshio Ernie Kuratomi 2010-02-08 05:47:54 UTC
Packages have been orphaned.


Note You need to log in before you can comment on or make changes to this bug.