Bug 52205 - SMB authentication not in text installer
SMB authentication not in text installer
Status: CLOSED DUPLICATE of bug 50323
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
Brock Organ
Depends On:
  Show dependency treegraph
Reported: 2001-08-21 14:03 EDT by Joshua Jensen
Modified: 2007-04-18 12:36 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2001-09-10 18:22:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Joshua Jensen 2001-08-21 14:03:06 EDT
Description of Problem:

Text installer does not contain SMB as a viable authentication method...
however, the GUI installer does.  Is this an oversight?

Version-Release number of selected component (if applicable):



Joshua Jensen
Comment 1 Brent Fox 2001-08-21 14:28:09 EDT
No, there was just no room on the screen in the text installer.  We'll try to
figure out a way to make it fit in the future, but it was too much to change in
the current time frame.  Deferring.
Comment 2 Jeremy Katz 2001-09-10 18:22:38 EDT

*** This bug has been marked as a duplicate of 50323 ***

Note You need to log in before you can comment on or make changes to this bug.