Bug 52216 - RFE: Better handling of broken media
Summary: RFE: Better handling of broken media
Status: CLOSED DUPLICATE of bug 50841
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.3
Hardware: i386
OS: Linux
low
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-08-21 19:02 UTC by Pekka Pietikäinen
Modified: 2007-03-27 03:48 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-21 19:02:30 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Pekka Pietikäinen 2001-08-21 19:02:26 UTC
I did a install with a partially broken disc2. Whenever there was
a error, anaconda correctly detected it and
displayed a dialog, which said there was a media error (or the file was
missing).
I was able to install a few RPMs by retrying a few times,
but a few just couldn't be installed.

I was able to continue this by ejecting, placing disc1 in the drive,
waiting for it to skip a few rpms, ejecting it on the fly and putting disc2
back in (the door wasn't locked, fortunately). At one point I let it try
accessing the disc while the tray was open and that confused the kernel
enough that it decided that my cd was completely empty, making it
impossible to ignore further packages. Oh well :)

Ideally, I think it should have a Abort/Ignore Package/Retry dialog instead
of just
the "Ok" it now has (which means Retry, really).

Comment 1 Brent Fox 2001-08-21 19:47:45 UTC

*** This bug has been marked as a duplicate of 50841 ***


Note You need to log in before you can comment on or make changes to this bug.