Bug 522181 - Radeon Test Day: display properties changes crashes multihead X server on Mobility Radeon X1300 [1002:7149]
Radeon Test Day: display properties changes crashes multihead X server on Mob...
Status: CLOSED DUPLICATE of bug 522137
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-ati (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
http://www.smolts.org/client/show/pub...
:
: 493412 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-09-09 12:54 EDT by Stefan Becker
Modified: 2009-09-16 14:20 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-16 14:20:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
X server logfile (104.31 KB, text/plain)
2009-09-09 12:54 EDT, Stefan Becker
no flags Details
dmesg logfile (48.99 KB, text/plain)
2009-09-09 12:54 EDT, Stefan Becker
no flags Details
Output of xrandr --verbose (4.98 KB, text/plain)
2009-09-09 12:55 EDT, Stefan Becker
no flags Details

  None (edit)
Description Stefan Becker 2009-09-09 12:54:10 EDT
Created attachment 360274 [details]
X server logfile

Description of problem:

Fedora 12 Radeon Test Day 2009-09-09 with i686 LiveCD

Multihead Test: Any changes in GNOME display properties, e.g. enabling clone mode, switching off a monitor. crashes X server.

NOTE: The machine DOES not start up in clone mode but gdm appears on a screen stretched over 2 displays.

Version-Release number of selected component (if applicable):
kernel-2.6.31-0.212.rc9.git1.fc12.i686
xorg-x11-drv-ati-6.13.0-0.3.20090908git651fe5a47.fc12.i686
libdrm-2.4.12-0.9.fc12.i686
mesa-libGL-7.6-0.9.fc12.i686

How reproducible:
always

Additional info:
smolt profile attached as URL.
No xorg.conf in use.
Comment 1 Stefan Becker 2009-09-09 12:54:36 EDT
Created attachment 360275 [details]
dmesg logfile
Comment 2 Stefan Becker 2009-09-09 12:55:11 EDT
Created attachment 360276 [details]
Output of xrandr --verbose
Comment 3 Stefan Becker 2009-09-12 04:14:40 EDT
*** Bug 493412 has been marked as a duplicate of this bug. ***
Comment 4 Adam Williamson 2009-09-16 14:20:03 EDT

*** This bug has been marked as a duplicate of bug 522137 ***

Note You need to log in before you can comment on or make changes to this bug.