Bug 522275 - Enabling desktop effects locks up the system
Summary: Enabling desktop effects locks up the system
Keywords:
Status: CLOSED DUPLICATE of bug 522066
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-ati
Version: rawhide
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: X/OpenGL Maintenance List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-09-09 23:17 UTC by David Dubrović
Modified: 2009-09-16 18:51 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-09-16 18:51:13 UTC


Attachments (Terms of Use)
/var/log/messages (239.84 KB, text/x-log)
2009-09-09 23:17 UTC, David Dubrović
no flags Details
/var/log/dmesg (192.37 KB, text/x-log)
2009-09-09 23:19 UTC, David Dubrović
no flags Details
/var/log/Xorg.0.log (118.41 KB, text/x-log)
2009-09-09 23:20 UTC, David Dubrović
no flags Details
smolt profile (9.25 KB, text/plain)
2009-09-10 00:20 UTC, David Dubrović
no flags Details

Description David Dubrović 2009-09-09 23:17:55 UTC
Created attachment 360366 [details]
/var/log/messages

Description of problem:
Enabling "desktop effects" results in system lockup (freze, not kernel oops) in about 2-3s

Version-Release number of selected component (if applicable):


How reproducible:
Every time

Steps to Reproduce:
1.go to system->preferences->desktop effects
2.select enable
3.wait
  
Actual results:
system locks up (not only xorg, but ssh sessions also)

Expected results:
3D effects on desktop

Additional info:

Comment 1 David Dubrović 2009-09-09 23:19:07 UTC
Created attachment 360367 [details]
/var/log/dmesg

Comment 2 David Dubrović 2009-09-09 23:20:06 UTC
Created attachment 360368 [details]
/var/log/Xorg.0.log

this is the file from the time of the crash

Comment 3 David Dubrović 2009-09-10 00:20:11 UTC
Created attachment 360383 [details]
smolt profile

Comment 4 Adam Williamson 2009-09-16 18:51:13 UTC

*** This bug has been marked as a duplicate of bug 522066 ***


Note You need to log in before you can comment on or make changes to this bug.