Bug 522066 - Radeon Test Day: after enabling compiz window operations freeze machine on Mobility Radeon X1300 [1002:7149]
Radeon Test Day: after enabling compiz window operations freeze machine on Mo...
Status: CLOSED DUPLICATE of bug 521277
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-ati (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
http://www.smolts.org/client/show/pub...
:
: 522275 522280 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-09-09 07:48 EDT by Stefan Becker
Modified: 2009-09-16 14:56 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-16 13:29:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
X Server log file (54.64 KB, text/plain)
2009-09-09 07:48 EDT, Stefan Becker
no flags Details

  None (edit)
Description Stefan Becker 2009-09-09 07:48:44 EDT
Created attachment 360194 [details]
X Server log file

Description of problem:

Fedora 12 Radeon Test Day 2009-09-09 with i686 LiveCD

GLX Test: after enabling compiz and accepting the new configuration, moving/closing the "desktop effects" window freezes the machine.

Version-Release number of selected component (if applicable):
kernel-2.6.31-0.212.rc9.git1.fc12.i686
xorg-x11-drv-ati-6.13.0-0.3.20090908git651fe5a47.fc12.i686
libdrm-2.4.12-0.9.fc12.i686
mesa-libGL-7.6-0.9.fc12.i686

How reproducible:
always

Additional info:
smolt profile attached as URL
Comment 1 Miroslav Vadkerti 2009-09-09 11:37:20 EDT
this looks like a duplicate of bz521277
Comment 2 Ferry Huberts 2009-09-09 17:20:03 EDT
I confirm this bug. I am on rawhide, updated, on a Lenovo T60 with an ati X1400, x86_64.

did not find anything in the logs.
smolt hw uuid: 71799f21-8222-4257-a472-d67c3727584d

see also #522178
Comment 3 Ferry Huberts 2009-09-12 04:54:34 EDT
still true for xorg-x11-drv-ati.x86_64  6.13.0-0.4.20090908git651fe5a47.fc12
Comment 4 Adam Williamson 2009-09-16 13:29:04 EDT

*** This bug has been marked as a duplicate of bug 521277 ***
Comment 5 Adam Williamson 2009-09-16 14:51:13 EDT
*** Bug 522275 has been marked as a duplicate of this bug. ***
Comment 6 Adam Williamson 2009-09-16 14:56:20 EDT
*** Bug 522280 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.