Bug 522280 - system hangs shortly after starting compiz on R200 using the testday-20090909-x86_64 ISO
Summary: system hangs shortly after starting compiz on R200 using the testday-20090909...
Keywords:
Status: CLOSED DUPLICATE of bug 522066
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-ati
Version: rawhide
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: X/OpenGL Maintenance List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-09-10 00:14 UTC by Nicholas Miell
Modified: 2009-09-16 18:56 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-09-16 18:56:20 UTC


Attachments (Terms of Use)
dmesg (51.55 KB, text/plain)
2009-09-10 00:14 UTC, Nicholas Miell
no flags Details
Xorg.0.log (70.48 KB, text/plain)
2009-09-10 00:14 UTC, Nicholas Miell
no flags Details
glxinfo output (15.42 KB, text/plain)
2009-09-10 00:15 UTC, Nicholas Miell
no flags Details

Description Nicholas Miell 2009-09-10 00:14:29 UTC
Created attachment 360379 [details]
dmesg

Description of problem:
The system hangs shortly after compiz is started on a R200 using the testday-20090909-x86_64 image.

Version-Release number of selected component (if applicable):
Whatever is on testday-20090909-x86_64

How reproducible:
Always

Steps to Reproduce:
1. Start compiz
2. Wait a couple seconds, maybe move the mouse a bit
  
Actual results:
System hangs

Expected results:
My windows wobble

Additional info:
http://www.smolts.org/client/show/pub_a5d07af1-0e5e-4bb1-b6cb-5d02feaf0891
ATI Technologies Inc Radeon R200 QH [Radeon 8500] [1002:5148] (rev 80)

Comment 1 Nicholas Miell 2009-09-10 00:14:55 UTC
Created attachment 360380 [details]
Xorg.0.log

Comment 2 Nicholas Miell 2009-09-10 00:15:35 UTC
Created attachment 360381 [details]
glxinfo output

Comment 3 Adam Williamson 2009-09-16 18:56:20 UTC

*** This bug has been marked as a duplicate of bug 522066 ***


Note You need to log in before you can comment on or make changes to this bug.