This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 522307 - Fedora 11 Live Disk will not boot when using rawhide (Alpha-12) Fedora virtualization
Fedora 11 Live Disk will not boot when using rawhide (Alpha-12) Fedora virtua...
Status: CLOSED DUPLICATE of bug 516116
Product: Virtualization Tools
Classification: Community
Component: libvirt (Show other bugs)
unspecified
x86_64 Linux
low Severity urgent
: ---
: ---
Assigned To: Daniel Veillard
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-09-09 23:01 EDT by Paul Lambert
Modified: 2010-03-16 13:23 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-14 11:21:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Paul Lambert 2009-09-09 23:01:01 EDT
Description of problem: unsupported driver name 'phy'

Traceback (most recent call last):
  File "/usr/share/virt-manager/virtManager/engine.py", line 567, in run_domain
    vm.startup()
  File "/usr/share/virt-manager/virtManager/domain.py", line 652, in startup
    self.vm.create()
  File "/usr/lib64/python2.6/site-packages/libvirt.py", line 293, in create
    if ret == -1: raise libvirtError ('virDomainCreate() failed', dom=self)
libvirtError: internal error unsupported driver name 'phy' for disk '/dev/sr0'


Version-Release number of selected component (if applicable):
kernel-2.6.31-0.125.4.2.rc5.git2.fc12.x86_64
libvirt-0.7.0-4.fc12.x86_64


How reproducible:


Steps to Reproduce:
1. Create new VM maching
2. Insert x86_32 disk and start new VM
3.
  
Actual results:
DVD drive is not recognized by new VM.  Host computer boots OK from same disk.

Expected results:
Would expect VM guest to boot DVD OK too.

Additional info:
Comment 1 Cole Robinson 2009-09-14 11:21:10 EDT

*** This bug has been marked as a duplicate of bug 516116 ***

Note You need to log in before you can comment on or make changes to this bug.