Bug 522584 - errata.listPackages API call support for arbitrary checksums
Summary: errata.listPackages API call support for arbitrary checksums
Keywords:
Status: CLOSED DUPLICATE of bug 519706
Alias: None
Product: Red Hat Network
Classification: Red Hat
Component: RHN/API
Version: RHN Stable
Hardware: All
OS: Linux
high
medium
Target Milestone: ---
Assignee: Sebastian Skracic
QA Contact: Red Hat Network Quality Assurance
URL:
Whiteboard: US82
Depends On:
Blocks: 519193
TreeView+ depends on / blocked
 
Reported: 2009-09-10 18:27 UTC by Sebastian Skracic
Modified: 2009-09-10 18:30 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-09-10 18:30:28 UTC


Attachments (Terms of Use)

Description Sebastian Skracic 2009-09-10 18:27:22 UTC
errata.listPackages API call must provide all checksums available for
packages included in errata.

Comment 1 Sebastian Skracic 2009-09-10 18:30:10 UTC
This API call is actually using the same code path as package.getDetails.

Comment 2 Sebastian Skracic 2009-09-10 18:30:28 UTC

*** This bug has been marked as a duplicate of bug 519706 ***


Note You need to log in before you can comment on or make changes to this bug.