Bug 52261 - bad description for service piranha-gui
Summary: bad description for service piranha-gui
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: piranha (Show other bugs)
(Show other bugs)
Version: roswell
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact:
URL: none available
Whiteboard:
Keywords:
: 52280 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-08-22 04:06 UTC by Need Real Name
Modified: 2008-05-01 15:38 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-09-30 21:18:18 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2001-08-22 04:06:31 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.2) Gecko/20010809

Description of problem:
In service configuration description for piranha-gui contains description
for pulse

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.system-settings
2.service-configuration
3.piranha-gui
4.read description
	

Actual Results:  In service configuration description for piranha-gui
contains description for pulse

Expected Results:  see description for pirahna-gui

Additional info:

none

Comment 1 Bill Nottingham 2001-08-22 19:12:48 UTC
Assigning to piranha package.

Comment 2 Glen Foster 2001-08-22 21:44:45 UTC
*** Bug 52280 has been marked as a duplicate of this bug. ***

Comment 3 Glen Foster 2001-08-22 22:12:02 UTC
We (Red Hat) should really try to fix this before next release.

Comment 4 Phil Copeland 2001-09-23 18:21:09 UTC
I have no idea where you're talking about
try piranha-0.6.0-3 and tell me exactly where this description is (I use window
maker)

Comment 5 Tim Waugh 2001-09-30 21:17:56 UTC
In the initscript I think..


Comment 6 Phil Copeland 2001-09-30 22:18:07 UTC
Ahh,.. all becomes clear now. This is the bit you're refering to?

# piranha-gui   This script handles the starting and stopping of the
#               apache server used for the piranha gui (http://localhost:3636/)
#               (Not terribly well done because it's difficult to distinguish
#               between the normal webserver and the piranha copy)
#
# chkconfig: - 60 10
# description:  pulse is the controlling daemon that spawns off the lvs \
#               daemon as well as heartbeating and monitoring of services \
#               on the real servers.


Changed.
/mnt/devel/CVS/piranha/piranha-gui.init,v  <--  piranha-gui.init
new revision: 1.3; previous revision: 1.2

Phil
=--=


Note You need to log in before you can comment on or make changes to this bug.