Bug 522646 - system hang while switching virtual consoles with G72 [GeForce 7300 SE]
Summary: system hang while switching virtual consoles with G72 [GeForce 7300 SE]
Keywords:
Status: CLOSED DUPLICATE of bug 522645
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-nouveau
Version: rawhide
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Ben Skeggs
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-09-10 22:31 UTC by Mike Gahagan
Modified: 2009-09-14 01:26 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-09-14 01:26:19 UTC


Attachments (Terms of Use)

Description Mike Gahagan 2009-09-10 22:31:46 UTC
Description of problem:
System hung while switching between text virtual console and X session, the following was scrolling for several minutes in the text console:

nouveau 0000:01:00.0: PFIFO_INTR 0x000100000 - Ch 0
nouveau 0000:01:00.0: PFIFO_INTR 0x000100000 - Ch 1

Version-Release number of selected component (if applicable):
testday-20090909 USB live image

How reproducible:
only tried once.

Steps to Reproduce:
1.https://fedoraproject.org/wiki/QA:Testcase_nouveau_vtswitch
2.switch between text and GUI 3-4 times
3.
  
Actual results:


Expected results:


Additional info:

F11 smolt profile
http://www.smolts.org/client/show_all/pub_47ec75db-36e8-44ba-9e61-b93981ce89f6

Comment 1 Ben Skeggs 2009-09-14 01:26:19 UTC
Though it happens on VT switch here, same issue at #522645 - marking as dupicate.

*** This bug has been marked as a duplicate of bug 522645 ***


Note You need to log in before you can comment on or make changes to this bug.