Bug 522877 - [Intel Test Day 2009-09-11] DPMS doesn't work for Intel 945 on EEE 1000H
Summary: [Intel Test Day 2009-09-11] DPMS doesn't work for Intel 945 on EEE 1000H
Keywords:
Status: CLOSED DUPLICATE of bug 522358
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-intel
Version: rawhide
Hardware: All
OS: Linux
low
high
Target Milestone: ---
Assignee: Adam Jackson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-09-11 22:29 UTC by Tomasz Chrzczonowicz
Modified: 2009-09-18 04:14 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-09-18 04:14:11 UTC


Attachments (Terms of Use)

Description Tomasz Chrzczonowicz 2009-09-11 22:29:24 UTC
Description of problem:

DPMS doesn't work. Neither screensaver nor screen blanking after a specified period of time work.

Version-Release number of selected component (if applicable):

xorg-x11-drv-intel-2.8.0-13.20090909.fc12.i686
kernel-2.6.31-0.219.rc9.git2.fc12.i686

How reproducible:

Used a LiveUSB from Intel Test Day iso (2009-09-09). 

Steps to Reproduce:

https://fedoraproject.org/wiki/QA:Testcase_intelvideo_dpms

Additional info:

Smolt profile:
http://www.smolts.org/client/show/pub_aba45b1f-10a6-44b4-b416-7ebd6a57ccac

Card:

00:02.0 VGA compatible controller [0300]: Intel Corporation Mobile 945GME
Express Integrated Graphics Controller [8086:27ae] (rev 03)
00:02.1 Display controller [0380]: Intel Corporation Mobile 945GM/GMS/GME,
943/940GML Express Integrated Graphics Controller [8086:27a6] (rev 03)  

KMS: on

Comment 1 Tomasz Chrzczonowicz 2009-09-11 23:45:37 UTC
Disabling KMS doesn't help.

Comment 2 Adam Williamson 2009-09-18 04:14:11 UTC

*** This bug has been marked as a duplicate of bug 522358 ***


Note You need to log in before you can comment on or make changes to this bug.