Bug 522902 - [Radeon Test Day 2009-09-09] Enabling Compiz with Radeon X200 M (r300) hangs the system
[Radeon Test Day 2009-09-09] Enabling Compiz with Radeon X200 M (r300) hangs ...
Status: CLOSED DUPLICATE of bug 521277
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-ati (Show other bugs)
rawhide
All Linux
low Severity high
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
: Desktop
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-09-11 23:28 EDT by Tomasz Chrzczonowicz
Modified: 2009-09-16 20:55 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-16 20:55:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Tomasz Chrzczonowicz 2009-09-11 23:28:25 EDT
Description of problem:

When One enables Compiz, the system hangs.

Version-Release number of selected component (if applicable):

xorg-x11-drv-ati-6.13.0-0.3.20090908git651fe5a47.fc12.i686
kernel-2.6.31-0.219.rc9.git2.fc12.i686
compiz-0.8.2-14.fc12.i686

How reproducible:

Used a LiveUSB from Radeon Test Day iso (2009-09-09). 

Steps to Reproduce:
1. Run Desktop-effects and enable Compiz
  
Actual results:

System hangs when the dialog menu (keep or revert) appears

Expected results:

System doesn't hang

Additional info:

Smolt profile:
http://www.smolts.org/client/show/pub_3f24cff0-f608-41f9-a4a2-f7f7efc1889c

Card:

01:05.0 VGA compatible controller [0300]: ATI Technologies Inc RC410 [Radeon Xpress 200M] [1002:5a62] 

KMS: on
Comment 1 Tomasz Chrzczonowicz 2009-09-11 23:30:47 EDT
Also 3D apps don't work.

Without KMS, both Compiz and 3D apps work.
Comment 2 Alex Villacís Lasso 2009-09-16 11:45:42 EDT
I have the following card:

01:05.0 VGA compatible controller [0300]: ATI Technologies Inc RC410 [Radeon Xpress 200] [1002:5a61]

I can confirm that attempting to enable compiz hangs the system. Specifically, the system hang occurs when trying to move the mouse pointer around.
Comment 3 Adam Williamson 2009-09-16 20:55:27 EDT

*** This bug has been marked as a duplicate of bug 521277 ***

Note You need to log in before you can comment on or make changes to this bug.