Bug 523055 - [abrt] crash detected in compiz-0.8.2-14.fc12
Summary: [abrt] crash detected in compiz-0.8.2-14.fc12
Keywords:
Status: CLOSED DUPLICATE of bug 531714
Alias: None
Product: Fedora
Classification: Fedora
Component: compiz
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Adel Gadllah
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:498df13531ecca5c47cface48e9...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-09-13 18:15 UTC by Robert Xu
Modified: 2018-04-11 11:22 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-11-20 21:13:47 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (2.65 KB, text/plain)
2009-09-13 18:15 UTC, Robert Xu
no flags Details

Description Robert Xu 2009-09-13 18:15:00 UTC
abrt detected a crash.


How to reproduce
-----
1.
2.
3.


Comment
-----
Switched from GNOME Shell back to compiz, since GNOME Shell made everything look crappy. Wouldn't switch. Had to go back to Standard, then Compiz.

Additional information
======


Attached files
----
backtrace

cmdline
-----
compiz --ignore-desktop-hints --always-swap glib gconf gnomecompat --replace 


component
-----
compiz


executable
-----
/usr/bin/compiz


kernel
-----
2.6.31-2.fc12.i686.PAE


package
-----
compiz-0.8.2-14.fc12


reason
-----
Process was terminated by signal 11

Comment 1 Robert Xu 2009-09-13 18:15:02 UTC
Created attachment 360848 [details]
File: backtrace

Comment 2 Matěj Cepl 2009-09-29 17:02:24 UTC
(In reply to comment #0)
> Switched from GNOME Shell back to compiz, since GNOME Shell made everything
> look crappy.

Not related to this bug, just please file a gnome-shell bugs -- it is still in very heavy development so reasonable requests can be accommodated.

Comment 4 Bug Zapper 2009-11-16 12:20:14 UTC
This bug appears to have been reported against 'rawhide' during the Fedora 12 development cycle.
Changing version to '12'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping

Comment 5 Matěj Cepl 2009-11-17 12:02:33 UTC
Switching incorrect assignees to the default one.

Comment 6 Hamidou Dia 2009-11-20 21:13:47 UTC
Hi Robert,

Many thanks for the report, and feel free to report any issue in the future. This is indeed an issue with Compiz and not Gnome-shell (Look at ticket 531714 for details, no need to involve gnome-shell in order to trigger this specific BT).

Regards.

*** This bug has been marked as a duplicate of bug 531714 ***


Note You need to log in before you can comment on or make changes to this bug.