Bug 523060 - Can't log into a graphical desktop anymore after recent updates by Yum
Summary: Can't log into a graphical desktop anymore after recent updates by Yum
Keywords:
Status: CLOSED DUPLICATE of bug 518748
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11
Version: 11
Hardware: i386
OS: Linux
low
urgent
Target Milestone: ---
Assignee: jmccann
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-09-13 19:45 UTC by Gerard Fernandes
Modified: 2018-04-11 18:25 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-09-15 15:32:00 UTC


Attachments (Terms of Use)

Description Gerard Fernandes 2009-09-13 19:45:08 UTC
Description of problem: Can't log into a graphical desktop anymore after recent updates to system.


Version-Release number of selected component (if applicable): up-to-date Fedora-11 system with Gnome DE updated as of today.


How reproducible: always


Steps to Reproduce:
1. Power on
2. Login
3. Flickers, blanks out, back to login screen.
  
Actual results: Dumped back to login screen


Expected results: Successful login to my desktop


Additional info:

Comment 1 Sergey Rudchenko 2009-09-15 08:02:53 UTC
Thank you for taking the time to report this bug. Unfortunately, we do not understand the problem you are having. If you have time and can still reproduce the bug, please attach the /var/log/messages file so we can diagnose the problem.

Thank you.

---

Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

Comment 2 Gerard Fernandes 2009-09-15 09:31:46 UTC
Apparently I'm not the only one:

http://forums.fedoraforum.org/showthread.php?p=1264144#post1264144

Comment 3 Gerard Fernandes 2009-09-15 10:03:02 UTC
As mentioned in the thread linked above, this is a regression in the latest Xorg server. A downgrade to the previous version results in a working desktop again. Changed component to X-server.

Comment 4 Matěj Cepl 2009-09-15 15:32:00 UTC

*** This bug has been marked as a duplicate of bug 518748 ***


Note You need to log in before you can comment on or make changes to this bug.