Bug 523198 - [abrt] crash detected in PackageKit-gstreamer-plugin-0.5.2-1.fc12
Summary: [abrt] crash detected in PackageKit-gstreamer-plugin-0.5.2-1.fc12
Keywords:
Status: CLOSED DUPLICATE of bug 524510
Alias: None
Product: Fedora
Classification: Fedora
Component: PackageKit
Version: rawhide
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Richard Hughes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:118cc4da49db7d7f233d4853957...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-09-14 13:12 UTC by Matěj Cepl
Modified: 2018-04-11 09:57 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-11-12 07:45:23 UTC


Attachments (Terms of Use)
File: backtrace (1.28 KB, text/plain)
2009-09-14 13:12 UTC, Matěj Cepl
no flags Details

Description Matěj Cepl 2009-09-14 13:12:52 UTC
abrt detected a crash.


How to reproduce
-----
1.
2.
3.


Additional information
======


Attached files
----
backtrace

cmdline
-----
/usr/libexec/gst-install-plugins-helper --transient-for=167772221 gstreamer|0.10|rhythmbox|Dekodr text/uri-list|decoder-text/uri-list 


component
-----
PackageKit


executable
-----
/usr/libexec/pk-gstreamer-install


kernel
-----
2.6.31-2.fc12.x86_64


package
-----
PackageKit-gstreamer-plugin-0.5.2-1.fc12


reason
-----
Process was terminated by signal 11

Comment 1 Matěj Cepl 2009-09-14 13:12:55 UTC
Created attachment 360941 [details]
File: backtrace

Comment 2 Steven M. Parrish 2009-09-26 22:58:54 UTC
Any ideas,comments Richard?

-- 
Steven M. Parrish - KDE Triage Master
                  - PackageKit Triager
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

Comment 3 Matthias Clasen 2009-11-12 07:45:23 UTC
Not the stacktrace we were looking for, I'm afraid.

However, bug 524510 has a good stacktrace for this.

*** This bug has been marked as a duplicate of bug 524510 ***


Note You need to log in before you can comment on or make changes to this bug.