Bug 523231 - libvirt-cim-0.5.6-2 failed to build during RHEL-6 mass rebuild
Summary: libvirt-cim-0.5.6-2 failed to build during RHEL-6 mass rebuild
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: libvirt-cim
Version: 6.0
Hardware: s390x
OS: Linux
high
high
Target Milestone: beta
: ---
Assignee: Daniel Veillard
QA Contact:
URL:
Whiteboard:
Depends On: 523228
Blocks: 522407
TreeView+ depends on / blocked
 
Reported: 2009-09-14 14:30 UTC by Karsten Hopp
Modified: 2010-09-16 07:47 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-12-18 17:16:41 UTC


Attachments (Terms of Use)

Description Karsten Hopp 2009-09-14 14:30:06 UTC
Description of problem:
libvirt-cim failed to build on s390x as libvirt isn't available yet on that architecture. (bug 523228)


Steps to Reproduce:
1.run a brew scratch build with the target RHEL-6-rebuild, don't try without --scratch as that won't work
  
Actual results:
https://brewweb.devel.redhat.com/taskinfo?taskID=1949416


Additional info:
It depends on the decision if we'll add an Excludearch: s390 s390x in qemu and libvirt if this package needs a similar fix, too.
We need the exact n-v-r of the fixed package so that we can import it into our RHEL-6 tree.

Comment 1 RHEL Product and Program Management 2009-09-14 15:05:11 UTC
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.

Comment 2 Daniel Veillard 2009-12-18 17:16:41 UTC
This is fixed now,

Daniel

Comment 3 xhu 2010-09-16 07:47:30 UTC
check on https://brewweb.devel.redhat.com/buildinfo?buildID=132179 find libvirt-cim can be built with s390 and s390x arch


Note You need to log in before you can comment on or make changes to this bug.