Bug 52324 - typo in "Send Profile Information..." screen
Summary: typo in "Send Profile Information..." screen
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: rhn_register
Version: roswell
Hardware: i386
OS: Linux
medium
low
Target Milestone: ---
Assignee: Adrian Likins
QA Contact: Jay Turner
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-08-22 19:54 UTC by Jay Berkenbilt
Modified: 2015-01-07 23:51 UTC (History)
4 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2001-08-22 23:49:13 UTC


Attachments (Terms of Use)

Description Jay Berkenbilt 2001-08-22 19:54:19 UTC
Description of Problem:

An underscore is not doubled so that the underscore in a string makes the
following letter underlined instead of showing up as an underscore.

Version-Release number of selected component (if applicable):

rhn_register-gnome-1.4.0-19

How Reproducible:

always

Steps to Reproduce:
1. run rhn_register
2. get to the "Send Profile Information to Red Hat Network" screen

Actual Results:

The name of the rhn_register program appears as rhnregister with the second
"r" underlined.  A very easy mistake to make -- I've done it before.  I
think the _ needs to be doubled, but I can't remember.

Expected Results:

The _ character should appear.

Additional Information:
	
I belong to the "no bug is too trivial to report" club.

Comment 1 Glen Foster 2001-08-22 22:11:41 UTC
We (Red Hat) should really try to fix this before next release.

Comment 2 Adrian Likins 2001-08-22 23:49:09 UTC
This is fixed in our current code base. Will be in the 
next version.

Comment 3 Jay Turner 2001-08-23 14:58:43 UTC
Fix confirmed in CVS.  Closing out this issue.


Note You need to log in before you can comment on or make changes to this bug.