Bug 523359 - f12 2009-09-14 rawhide can not detect mouse and keyboard
Summary: f12 2009-09-14 rawhide can not detect mouse and keyboard
Keywords:
Status: CLOSED DUPLICATE of bug 522675
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: rawhide
Hardware: All
OS: Linux
low
urgent
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: F12Beta, F12BetaBlocker
TreeView+ depends on / blocked
 
Reported: 2009-09-15 05:41 UTC by Liam Li
Modified: 2013-01-10 05:28 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-09-18 15:55:03 UTC


Attachments (Terms of Use)

Description Liam Li 2009-09-15 05:41:50 UTC
Description of problem:

f12 2009-09-14 rawhide can not detect mouse and keyboard, my mouse and keyboard are usb

Version-Release number of selected component (if applicable):
anaconda 12.23

How reproducible:
100%

Steps to Reproduce:
1.download boot.iso to start install, can not detect mouse and keyboard.Have to use kickstart to finish install,after the system installed, can not log in ,because system did not detect mouse and keyboard.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Chris Lumens 2009-09-15 13:40:55 UTC
What kind of install are you trying?  Do you see the initial text-mode screens to pick your keyboard and language?  If so, does the keyboard work there but then don't work during X?  Or, do they never work?

Comment 2 Liam Li 2009-09-16 02:32:27 UTC
download rawhide boot.iso and burn to CD,install with http. I tried today's(2009-09-15),so far,i386 works,but x86_64 still has this issue.the keyboard does not work when check media,we can not select 'ok' or 'skip'

Comment 3 Liam Li 2009-09-17 03:08:55 UTC
Have tried rawhide-20090916, x86_64 has the same issue. We are doing Pre-beta install testing these days, can not test if this issue is not resolved.

Comment 4 Bill Nottingham 2009-09-18 15:53:18 UTC
Can you describe your hardware?

Comment 5 Adam Williamson 2009-09-18 15:55:03 UTC
seems we have at least two people suffering from this, but i'm not convinced it's affecting _all_ hardware. could we maybe get lspci -nn and lsusb output? in the other report, obviously.

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 522675 ***


Note You need to log in before you can comment on or make changes to this bug.