Bug 523534 - IndentationError: unindent does not match any outer indentation level
IndentationError: unindent does not match any outer indentation level
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: authconfig (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Tomas Mraz
Fedora Extras Quality Assurance
:
: 523887 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-09-15 16:55 EDT by Orion Poplawski
Modified: 2009-09-17 03:56 EDT (History)
2 users (show)

See Also:
Fixed In Version: authconfig-5.4.12-1.fc12
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-17 03:56:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Orion Poplawski 2009-09-15 16:55:27 EDT
Description of problem:

# authconfig --enablemd5 --enableshadow --enableldap --enableldapauth --ldapserver=ldap.cora.nwra.com --ldapbasedn=dc=nwra,dc=com --enableldaptls --ldaploadcacert=http://www.cora.nwra.com/cgi-bin/getca.pl --enablecache
Error in sys.excepthook:
Traceback (most recent call last):
  File "/usr/lib/python2.6/site-packages/abrt_exception_handler.py", line 262, in <lambda>
    handleMyException((etype, value, tb))
  File "/usr/lib/python2.6/site-packages/abrt_exception_handler.py", line 239, in handleMyException
    while trace.tb_next:
AttributeError: 'NoneType' object has no attribute 'tb_next'

Original exception was:
  File "/usr/sbin/authconfig", line 615
    widgets.append(cb)
                     ^
IndentationError: unindent does not match any outer indentation level

Version-Release number of selected component (if applicable):
authconfig-5.4.11-1.fc12.x86_64
Comment 1 Orion Poplawski 2009-09-15 16:56:52 EDT
Fix that, then:

Original exception was:
  File "/usr/sbin/authconfig", line 623
    widgets.append(comp)
    ^
IndentationError: unexpected indent
Comment 2 Tomas Mraz 2009-09-17 03:18:58 EDT
*** Bug 523887 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.