Bug 523887 - wrong indentation near lines 614-618 in authconfig.py
wrong indentation near lines 614-618 in authconfig.py
Status: CLOSED DUPLICATE of bug 523534
Product: Fedora
Classification: Fedora
Component: authconfig (Show other bugs)
rawhide
All Linux
high Severity high
: ---
: ---
Assigned To: Tomas Mraz
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-09-16 23:58 EDT by David Pravec
Modified: 2009-09-17 03:18 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-17 03:18:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
patch to correct this problem (562 bytes, patch)
2009-09-16 23:58 EDT, David Pravec
no flags Details | Diff

  None (edit)
Description David Pravec 2009-09-16 23:58:23 EDT
Created attachment 361416 [details]
patch to correct this problem

Description of problem:

file /usr/share/authconfig/authconfig.py is having wrong indent near lines 614-618

Version-Release number of selected component (if applicable):
authconfig-5.4.11-1.fc12.i686.rpm

How reproducible:
always

Steps to Reproduce:
1. run authconfig --help
2. get error message 

  
Actual results:
  File "/usr/share/authconfig/authconfig.py", line 623
    widgets.append(comp)
    ^
IndentationError: unexpected indent
Comment 1 Tomas Mraz 2009-09-17 03:18:58 EDT

*** This bug has been marked as a duplicate of bug 523534 ***

Note You need to log in before you can comment on or make changes to this bug.