Bug 523620 - grub.conf missing spaces in kernel command-line locale defines
Summary: grub.conf missing spaces in kernel command-line locale defines
Keywords:
Status: CLOSED DUPLICATE of bug 521113
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-09-16 08:08 UTC by Andrew Jones
Modified: 2009-09-16 09:50 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-09-16 09:50:02 UTC


Attachments (Terms of Use)

Description Andrew Jones 2009-09-16 08:08:45 UTC
After installation of a recent version of rawhide as a PV DomU guest, grub.conf was found to have missing spaces between kernel command-line locale defines.

grub.conf entry after installation:

title Fedora (2.6.31-0.204.rc9.fc12.x86_64)
        root (hd0,0)
        kernel /vmlinuz-2.6.31-0.204.rc9.fc12.x86_64 ro root=/dev/mapper/vg_dhcplab136-lv_root rhgb quietLANG=en_US.UTF-8SYSFONT=latarcyrheb-sun16 KEYBOARDTYPE=pc KEYTABLE=us
        initrd /initrd-generic-2.6.31-0.204.rc9.fc12.x86_64.img

Note the missing space in front of LANG and another in front of SYSFONT.

This bug is probably not specific to DomU installation, but I haven't tested bare-metal.

Comment 1 Hans de Goede 2009-09-16 09:50:02 UTC
This has been fixed a while ago, seems like you are using an old rawhide to test with (the kernel also is somewhat old).

*** This bug has been marked as a duplicate of bug 521113 ***


Note You need to log in before you can comment on or make changes to this bug.