Bug 523782 - Volume slider is not synchronized with gnome-volume-control
Summary: Volume slider is not synchronized with gnome-volume-control
Keywords:
Status: CLOSED DUPLICATE of bug 512090
Alias: None
Product: Fedora
Classification: Fedora
Component: totem
Version: rawhide
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 523832 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-09-16 16:27 UTC by Kamil Páral
Modified: 2009-09-17 08:57 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-09-17 08:57:35 UTC


Attachments (Terms of Use)
bug demonstration video (849.34 KB, video/ogg)
2009-09-16 16:27 UTC, Kamil Páral
no flags Details

Description Kamil Páral 2009-09-16 16:27:05 UTC
Created attachment 361319 [details]
bug demonstration video

Description of problem:
Volume slider shows still the same volume not reflecting changes in gnome-volume-control. When totem volume slider is changed, it changes rapidly in gnome-volume-control. See the attachment.

Version-Release number of selected component (if applicable):
Rawhide 20090915
gnome-media-2.27.91-1.fc12.x86_64
pulseaudio-0.9.17-1.fc12.x86_64
totem-2.27.92-1.fc12.x86_64

Tested in KVM with no soundcard detected (only Dummy output in Output tab).

How reproducible:
always

Comment 1 Kamil Páral 2009-09-16 16:37:07 UTC
Confirmed on bare metal.

Comment 2 Bastien Nocera 2009-09-17 08:56:36 UTC
*** Bug 523832 has been marked as a duplicate of this bug. ***

Comment 3 Bastien Nocera 2009-09-17 08:57:35 UTC

*** This bug has been marked as a duplicate of bug 512090 ***


Note You need to log in before you can comment on or make changes to this bug.