Bug 52389 - GnoRPM doesn't show full filename with packages
GnoRPM doesn't show full filename with packages
Status: CLOSED DUPLICATE of bug 50115
Product: Red Hat Public Beta
Classification: Retired
Component: gnorpm (Show other bugs)
roswell
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Alexander Larsson
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-08-23 09:30 EDT by eibach
Modified: 2007-04-18 12:36 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-23 10:20:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description eibach 2001-08-23 09:30:43 EDT
Description of Problem:
GnuRPM doesn't display actual package names when trying to install a 2.4.6
kernel source for my SMP machine.

Version-Release number of selected component (if applicable):
?

How Reproducible:

see below

Steps to Reproduce:
1. Fire up GnuRPM. Better, _let_ it fire up automatically by insertingthe
original Redhat 7.1 CD when you have the X server running. This will
automatically invoke /mnt/cdrom/autorun .
2. Select Install and change to "All packages".
3. Choose an SMP kernel, check ALL three boxes and select "Query".

Actual Results:
You can only see three (obviously equal) filenames like ...2.4.6-3smp.rpm.

Expected Results:
You should see three different filenames that can be distinguished, such as
...2.4.6-3smp.ATHLON.rpm
...2.4.6-3smp.i586.rpm
...2.4.6-3smp.i686.rpm

Additional Information:
Fix it by just taking the FULL kernel package name from the Redhat CD.
Comment 1 Alexander Larsson 2001-08-23 11:02:38 EDT

*** This bug has been marked as a duplicate of 50115 ***

Note You need to log in before you can comment on or make changes to this bug.