Bug 523990 - F12 SNAP2 bluetooth mouse pauses for 1/4 second every 3 seconds
Summary: F12 SNAP2 bluetooth mouse pauses for 1/4 second every 3 seconds
Keywords:
Status: CLOSED DUPLICATE of bug 516756
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: rawhide
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-09-17 14:20 UTC by Andy Burns
Modified: 2009-09-17 17:05 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-09-17 17:05:22 UTC


Attachments (Terms of Use)

Description Andy Burns 2009-09-17 14:20:39 UTC
Description of problem:
Running F12 snapshot2 on a Dell Mini9
bluetooth hardware detected, I added my mouse (works fine in F11 and Windows) 
Mouse movement is interrupted briefly (for about 1/4 of a second) on a periodic basis (once every three seconds) and then the pointer belatedly catches up with all the missed movement.

I have no way of knowing if this is actually a bluez problem, or some other high priority task stomping over it, the mouse movement is smooth when using the trackpad

Version-Release number of selected component (if applicable):
F12 Snap2

How reproducible:
100%

Expected results:
Smooth bluetooth mouse movement.

Comment 1 Nathaniel McCallum 2009-09-17 16:13:54 UTC
This bug is  a duplicate of 516756.

Comment 2 Bastien Nocera 2009-09-17 17:05:22 UTC

*** This bug has been marked as a duplicate of bug 516756 ***


Note You need to log in before you can comment on or make changes to this bug.