Bug 524236 - Anaconda crashes after boot loader configuration window
Summary: Anaconda crashes after boot loader configuration window
Keywords:
Status: CLOSED DUPLICATE of bug 471717
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 11
Hardware: i686
OS: Linux
low
high
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-09-18 13:41 UTC by Victor Leschuk
Modified: 2009-09-18 17:27 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-09-18 17:27:54 UTC


Attachments (Terms of Use)
Anaconda generated report (200.00 KB, application/x-tar)
2009-09-18 13:41 UTC, Victor Leschuk
no flags Details

Description Victor Leschuk 2009-09-18 13:41:22 UTC
Created attachment 361661 [details]
Anaconda generated report

Description of problem:
Anaconda crashes right after boot loader configuration screen. Log shows:

"rpmdb open failed"

Media was verified successfully at the beginning of installation. 

Version-Release number of selected component (if applicable):

11.5.0.59

How reproducible:

Go through installation steps. At each screen before partition structure editor everything is left default. 

Choose custom partition layout, format nothing (existing FS), choose boot loader to be installed to MBR. After clicking "Next" crash occurs.

 
Actual results:

Installation crashes

Expected results:

Installation continues 

Additional info:

Is reproduced on certain machines, not all

Comment 1 Chris Lumens 2009-09-18 17:27:54 UTC

*** This bug has been marked as a duplicate of bug 471717 ***


Note You need to log in before you can comment on or make changes to this bug.