Bug 524372 - [abrt] crash detected in metacity-2.27.1-1.fc12
Summary: [abrt] crash detected in metacity-2.27.1-1.fc12
Keywords:
Status: CLOSED DUPLICATE of bug 537845
Alias: None
Product: Fedora
Classification: Fedora
Component: metacity
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Søren Sandmann Pedersen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:6297ff41704de2221dff726c81a...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-09-19 14:56 UTC by Wolfgang Ulbrich
Modified: 2014-06-18 09:11 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-11-16 15:16:10 UTC


Attachments (Terms of Use)
File: backtrace (5.20 KB, text/plain)
2009-09-19 14:57 UTC, Wolfgang Ulbrich
no flags Details

Description Wolfgang Ulbrich 2009-09-19 14:56:58 UTC
abrt detected a crash.


How to reproduce
-----
1.
2.
3.


Additional information
======


Attached files
----
backtrace

cmdline
-----
metacity 


component
-----
metacity


executable
-----
/usr/bin/metacity


kernel
-----
2.6.31-33.fc12.x86_64


package
-----
metacity-2.27.1-1.fc12


reason
-----
Process was terminated by signal 6

Comment 1 Wolfgang Ulbrich 2009-09-19 14:57:00 UTC
Created attachment 361767 [details]
File: backtrace

Comment 2 Bug Zapper 2009-11-16 12:38:58 UTC
This bug appears to have been reported against 'rawhide' during the Fedora 12 development cycle.
Changing version to '12'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping

Comment 3 Owen Taylor 2009-11-16 15:16:10 UTC
The general problem with at-spi is bug 537843, but duplicating on a more specific metacity bug, since there's a fix that we should put in there

*** This bug has been marked as a duplicate of bug 537845 ***


Note You need to log in before you can comment on or make changes to this bug.