Bug 524533 - UI contains English strings
Summary: UI contains English strings
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: system-config-kickstart (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
low
medium
Target Milestone: ---
Assignee: Chris Lumens
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords: Translation
Depends On:
Blocks: 525052
TreeView+ depends on / blocked
 
Reported: 2009-09-21 05:16 UTC by Noriko Mizumoto
Modified: 2009-09-30 23:42 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-30 23:42:31 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Noriko Mizumoto 2009-09-21 05:16:43 UTC
Translation has been completed 100% in PO file, bit UI contains English strings. Those English strings can not be found in PO file, such as all second level headings (Basic Configuration, Advanced Configuration and more), some messages, etc.
(Reported by German, French and Korean translators)

Comment 1 Chris Lumens 2009-09-22 15:02:19 UTC
These sound like strings mostly coming out of the glade file, and should all be there.  I've regenerated the .pot file and the translation files.  Hopefully that'll help.

Comment 2 Noriko Mizumoto 2009-09-23 01:25:10 UTC
This would become string freeze break. It would be appreciated if the request of string freeze break can be posted in fedora-trans-list. Otherwise translators may not notice this update.

Btw, translation deadline was 22-Sep.

Comment 3 Noriko Mizumoto 2009-09-29 03:06:13 UTC
Hi,
Thank you for regenerating POT. Now there are around 26 languages updated their PO files since then.
It is much appreciated if this package can be rebuilt with those latest translations.


Note You need to log in before you can comment on or make changes to this bug.