Bug 5246 - xntp3 does not start automatically
xntp3 does not start automatically
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: xntp3 (Show other bugs)
6.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: David Lawrence
:
: 5777 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-09-20 11:11 EDT by hughett
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-09-20 11:14:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description hughett 1999-09-20 11:11:07 EDT
The xntpd daemon does not start and stop automatically
when the system run level changes, because the necessary
S??xntpd and K??xntpd links are not installed in the rc?.d
directories from the rpm package.  It works fine if you
install the links by hand.

Paul Hughett
Comment 1 Bill Nottingham 1999-09-20 11:14:59 EDT
Use chkconfig and/or ntsysv to turn them on.
Comment 2 Jeff Johnson 1999-10-11 13:52:59 EDT
*** Bug 5777 has been marked as a duplicate of this bug. ***

Symbolic links in directories /etc/rc.d/rc3.d or rc5.d
to /etc/rc.d/init.d/xntpd are not installed initially.
The packages is missing such files.

Note You need to log in before you can comment on or make changes to this bug.