Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 52473 - bounce command fails due to (null) filename
bounce command fails due to (null) filename
Status: CLOSED DUPLICATE of bug 49686
Product: Red Hat Linux
Classification: Retired
Component: elm (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Trond Eivind Glomsrxd
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-08-23 22:19 EDT by W.C. Martin
Modified: 2007-04-18 12:36 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-23 22:19:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description W.C. Martin 2001-08-23 22:19:33 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.2) Gecko/20010725

Description of problem:
When using the "b" (bounce) command to re-send a message from within elm,
it fails to do anything.  Close examination shows that an error message is
displayed, but quickly erased.

The error message is:

sh -c: line 1: syntax error near unexpected token `<(n'
sh -c: line 1: `(/usr/sbin/sendmail -oi -oem "user@example.com"
<(null);/bin/rm -f (null))&'

I'm guessing that the "(null)" might result from a bad string pointer.

Version-Release number of selected component (if applicable):2.5.5-1

How reproducible:
Always

Steps to Reproduce:
1.In elm, enter the "b" command and a destination address.
2.The error message is erased almost instantly, so capture output to a buffer.

	

Actual Results:  The above error message is displayed briefly and the email
is not actually sent to the destination address.

Expected Results:  The email message should be re-sent.

Additional info:
Comment 1 Trond Eivind Glomsrxd 2001-08-23 22:22:09 EDT

*** This bug has been marked as a duplicate of 49686 ***

Note You need to log in before you can comment on or make changes to this bug.