Bug 52475 - The french-canadian keyboard isn't available
Summary: The french-canadian keyboard isn't available
Status: CLOSED DUPLICATE of bug 52309
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-08-24 02:49 UTC by braddy
Modified: 2007-04-18 16:36 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-24 02:49:43 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description braddy 2001-08-24 02:49:39 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.77 [fr] (X11; U; Linux 2.4.3-12 i686)

Description of problem:
In the "Keyboard Configuration" step, the french-canadian keyboard is not
available. 

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
NA
	

Additional info:

For X configuration, it's : "XkbLaout" "ca_enhanced" in XF86config-4

For console: it's  "cf" keymap

Comment 1 Matt Wilson 2001-08-24 21:36:05 UTC

*** This bug has been marked as a duplicate of 52309 ***


Note You need to log in before you can comment on or make changes to this bug.