Bug 52480 - USB network devices not selectable
USB network devices not selectable
Status: CLOSED RAWHIDE
Product: Red Hat Public Beta
Classification: Retired
Component: redhat-config-network (Show other bugs)
skipjack-beta1
i386 Linux
high Severity medium
: ---
: ---
Assigned To: Trond Eivind Glomsrxd
:
: 58225 (view as bug list)
Depends On: 52681
Blocks:
  Show dependency treegraph
 
Reported: 2001-08-24 00:22 EDT by Michel Alexandre Salim
Modified: 2008-05-01 11:38 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-03 05:03:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michel Alexandre Salim 2001-08-24 00:22:35 EDT
Description of Problem:
When configuring network devices, the internal (PCI/ISA) network cards can be selected but USB devices are not listed; one has to modify /etc/modules.conf manually

Version-Release number of selected component (if applicable):
up to 0.7.3

How Reproducible:
Every time

Steps to Reproduce:
1. Start neat either as normal or root user
2. Add/Modify eth0 device

Actual Results:
USB network devices not present in the list of supported devices

Expected Results:
USB network devices present

Additional Information:
Comment 1 Trond Eivind Glomsrxd 2001-08-24 11:20:15 EDT
This should really be fixed.
Comment 2 Trond Eivind Glomsrxd 2001-08-27 21:49:48 EDT
USB nics are currently broken in the kernel, which makes it somewhat hard to add...
Comment 3 Harald Hoyer 2002-02-20 11:16:28 EST
*** Bug 58225 has been marked as a duplicate of this bug. ***
Comment 4 Michel Alexandre Salim 2002-03-24 18:05:13 EST
USB network devices still not selectable. Since the USB network devices themselves work 
fine with Skipjack's stock kernel, please consider fixing this. Right now RCN seems a bit 
broken after I added an arbitrary network card then manually change the entry in 
/etc/modules.conf to 'alias eth0 kaweth'.
Comment 5 Harald Hoyer 2002-04-03 05:03:53 EST
should work in redhat-config-network-0.9.21-1
Comment 6 Jay Turner 2002-04-18 14:43:16 EDT
Tested with 1.0.0-1 and things are looking pretty good.  The Netgear EA101
worked quite well.

Note You need to log in before you can comment on or make changes to this bug.