Bug 58225 - Need to include network wizard for supported USB ethernet
Need to include network wizard for supported USB ethernet
Status: CLOSED DUPLICATE of bug 52480
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-network (Show other bugs)
7.2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-01-11 00:03 EST by Need Real Name
Modified: 2008-05-01 11:38 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-01-14 15:09:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2002-01-11 00:03:55 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.1.1 (X11; Linux i686; U;) Gecko/20011226

Description of problem:
I have a netgear USB ethernet adapter which uses the kaweth usb kernel module. 
It works great under linux, but redhat's network configuration utility doesn't
list USB ethernet adapters in the device menu when trying to add a new piece of
hardware.  I can setup networking by hand, but it would be nice to be able to
use the wizard tool to configure USB ethernet adaptors in a smart easy to use way.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.start neat
2.hardware tab
3.Add new device
4.There is no obvious choice for USB ethernet device....this is somewhat   
confusing.  Technically I don't need to add a hardware item for the usb device
in neat. the module is autoloaded when you plugin the usb adapter...but for
sanity's sake i think it makes sense to atleast offer a "USB ethernet adapter" 
in the list of device options so the USB device will show up in the hardware
list inside neat.    
	

Expected Results:  I would expect to see a device listing in the pull down menu
that covers the supported USB ethernet kernel drivers (kaweth,pegasus, etc...)
so that you could add the USB device in the hardware section of the neat wizard.

Additional info:
Comment 1 Harald Hoyer 2002-02-20 11:16:32 EST

*** This bug has been marked as a duplicate of 52480 ***

Note You need to log in before you can comment on or make changes to this bug.