Bug 524903 - Missing dependency after upgrades
Summary: Missing dependency after upgrades
Keywords:
Status: CLOSED DUPLICATE of bug 513807
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-phone-manager
Version: 11
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Linus Walleij
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-09-22 16:52 UTC by Davide Repetto
Modified: 2009-09-22 17:05 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-09-22 17:05:53 UTC


Attachments (Terms of Use)

Description Davide Repetto 2009-09-22 16:52:44 UTC
Description of problem:
Missing dependency after latest upgrades

Version-Release number of selected component (if applicable):
gnome-phone-manager.i586 0:0.65-1.fc11

How reproducible:
Always

Steps to Reproduce:
1. yum -y upgrade 
2. yum install gnome-phone-manager

  
Actual results:

Loaded plugins: allowdowngrade, dellsysidplugin2, downloadonly, fastestmirror,
              : merge-conf, priorities, protectbase, refresh-packagekit, remove-
              : with-leaves, upgrade-helper, verify
Loading mirror speeds from cached hostfile
 * fedora: ftp.idp.it
 * livna: rpm.livna.org
 * rpmfusion-free: ftp.nb.lug.ro
 * rpmfusion-free-updates: ftp.nb.lug.ro
 * rpmfusion-nonfree: ftp.nb.lug.ro
 * rpmfusion-nonfree-updates: ftp.nb.lug.ro
 * updates: ftp.idp.it
0 packages excluded due to repository protections
Setting up Install Process
Resolving Dependencies
--> Running transaction check
---> Package gnome-phone-manager.i586 0:0.65-1.fc11 set to be updated
--> Processing Dependency: libgnokii.so.4 for package: gnome-phone-manager-0.65-1.fc11.i586
--> Processing Dependency: libgnome-bluetooth.so.2 for package: gnome-phone-manager-0.65-1.fc11.i586
--> Running transaction check
---> Package gnokii.i586 0:0.6.27-4.fc11 set to be updated
---> Package gnome-phone-manager.i586 0:0.65-1.fc11 set to be updated
--> Processing Dependency: libgnome-bluetooth.so.2 for package: gnome-phone-manager-0.65-1.fc11.i586
--> Finished Dependency Resolution
gnome-phone-manager-0.65-1.fc11.i586 from fedora has depsolving problems
  --> Missing Dependency: libgnome-bluetooth.so.2 is needed by package gnome-phone-manager-0.65-1.fc11.i586 (fedora)
Error: Missing Dependency: libgnome-bluetooth.so.2 is needed by package gnome-phone-manager-0.65-1.fc11.i586 (fedora)

Comment 1 Linus Walleij 2009-09-22 17:05:53 UTC

*** This bug has been marked as a duplicate of bug 513807 ***


Note You need to log in before you can comment on or make changes to this bug.