Bug 525031 - 'Exception Occurred' widow appears in English
'Exception Occurred' widow appears in English
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: smolt (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Mike McGrath
Fedora Extras Quality Assurance
: Translation
Depends On:
Blocks: 525052
  Show dependency treegraph
 
Reported: 2009-09-23 00:34 EDT by Noriko Mizumoto
Modified: 2009-09-30 19:49 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-30 19:49:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Noriko Mizumoto 2009-09-23 00:34:12 EDT
Description of problem:
This is feedback from Fedora 12 software translation review.
At the end of the process if the option 'Do not send' is chosen, the 'Exception Occurred' window is displayed. This window appears in English.

Version-Release number of selected component (if applicable):
Live for Fedora 12 Software Translation Review
http://people.redhat.com/petersen/f12-l10n/


How reproducible:
Always

Steps to Reproduce:
1. issue command 'firstboot'
2. follow the steps
3. choose 'Do not send' option
  
Actual results:
'Exception Occurred' window appears, the content is in English

Expected results:
'Exception Occurred' window appears, the content is in translated languages

Additional info:
Observed by it-IT and ru-RU
Comment 1 Chris Lumens 2009-09-23 10:08:42 EDT
Please attach the complete traceback to this bug report, as it's impossible to tell exactly what needs to be fixed without it.  Tracebacks are almost always in English anyway, so the maintainer can read them.  Since this occurred when you clicked a button on the smolt module, this is likely to be a smolt bug.  Reassigning.
Comment 2 Noriko Mizumoto 2009-09-24 22:37:28 EDT
Entire 'Exception Occurred' window is in English, clicking 'Details' shows nothing but empty.
Those strings can not be found in PO file to translate.
'Exception Occurred' (window title)
'_Details' (expandable text area title)
'Info' (looks like menu item at the top of the screen, but it's not clickable)
Comment 3 Noriko Mizumoto 2009-09-28 22:30:14 EDT
Tried to reproduce in ja_JP.
'Details', 'Debug', 'Save', 'Exit' and the message in the window are all correctly translated.
This should be able to resolve by translators. 
Could you please advise which PO files to be translated for this?

Exception is 'Exception Occurred' of the window title in English.

Note You need to log in before you can comment on or make changes to this bug.