Bug 525034 - License agreement can be old
License agreement can be old
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: firstboot (Show other bugs)
12
All Linux
low Severity medium
: ---
: ---
Assigned To: Martin Gracik
Fedora Extras Quality Assurance
: Reopened, Translation, Triaged
Depends On:
Blocks: 525052
  Show dependency treegraph
 
Reported: 2009-09-23 00:54 EDT by Noriko Mizumoto
Modified: 2013-07-04 08:47 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-01-30 11:45:19 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
License agreement (Russian) (166.60 KB, image/png)
2010-01-04 02:28 EST, Noriko Mizumoto
no flags Details

  None (edit)
Description Noriko Mizumoto 2009-09-23 00:54:48 EDT
Description of problem:
This is feedback from Fedora 12 software translation review.
License agreement does not match text in PO file. Latest translation may not be pulled and included in the package.

Version-Release number of selected component (if applicable):
Live for Fedora 12 Software Translation Review
http://people.redhat.com/petersen/f12-l10n/

How reproducible:
always

Steps to Reproduce:
1. issue command "firstboot"
2. second step of License information screen
3.
  
Actual results:
License agreement does not match text in PO file.

Expected results:
License agreement should match text in PO file.

Additional info:
Observed by ru-RU
Comment 1 Chris Lumens 2009-09-23 10:10:41 EDT
The license agreement text has not changed in over a year, so if there are problems here it's because the translations are out of date, or the latest translations are not included in the package.  I'll do a rebuild of firstboot now to ensure the latter is not the problem.  If the former is the problem, there's nothing I will be able to do however.
Comment 2 Noriko Mizumoto 2009-09-23 23:20:07 EDT
If the translations are out of date (the former is the problem), it means that POT file needs to be updated with latest content, no?
Comment 3 Noriko Mizumoto 2009-09-28 21:41:29 EDT
Hello Chris,
It was that the latest translation was not included in the package. Thank you so much for rebuilding firstboot. If this firstboot rebuild has been performed after 23-Sep, latest Russian, Maithili, Polish, Marathi, Malayalam, Hindi and Punjabi translations can be included. 
http://git.fedorahosted.org/git/?p=firstboot.git;a=summary
Comment 4 Yulia 2009-11-03 18:20:59 EST
Hi Chris and Noriko,

Last translation for firstboot was submitted on 22nd of Sep but one of our team members noticed that latest changes (typo fixes and some improvements) are still not reflected in F12-beta. Is it still possible to include latest translation? 

Thank you,
Yulia
Comment 5 Chris Lumens 2009-11-11 15:11:45 EST
The last build of firstboot was done on October 14, and the only translations committed since then are Gujarati and Asturian.  Are there others not included?  It's definitely too late now to do anything, but we can still work on it for RHEL6.
Comment 6 Bug Zapper 2009-11-16 07:47:11 EST
This bug appears to have been reported against 'rawhide' during the Fedora 12 development cycle.
Changing version to '12'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 7 Noriko Mizumoto 2010-01-04 02:28:24 EST
Created attachment 381490 [details]
License agreement (Russian)

Hi Yulia

I've taken the screenshot of License agreement in Russian with Released Fedora 12.
Could you mind to check and report if it has contained latest translation?
Comment 8 Yulia 2010-01-04 18:27:18 EST
Yes! It looks good, all typos are gone :D
Thank you for looking into this.
Yulia
Comment 9 Piotr Drąg 2010-01-30 11:45:19 EST
Closing as per comment #8.

Note You need to log in before you can comment on or make changes to this bug.