Bug 52512 - druid edit closes when migrate selected
druid edit closes when migrate selected
Status: CLOSED DUPLICATE of bug 49466
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-08-24 11:31 EDT by Gene Czarcinski
Modified: 2007-04-18 12:36 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-24 14:33:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gene Czarcinski 2001-08-24 11:31:04 EDT
Description of Problem:
Doing a gui install of RC1 and have multiple partitions.  Some (/ and /usr)
selected for ext3 format.

thers (home and /usr/local) selected for migration.  When migration was
selected, the edit popup window immediately closed.  When I edited that
partition again, migration to ext3 had been selected.

Version-Release number of selected component (if applicable):


How Reproducible:
Happened for both /home and /usr/local

Steps to Reproduce:
1. in druid, select ext2 partition and edit
2. select migrate to ext3
3. 

Actual Results:
popup closes

Expected Results:
popup stays open until OK selected

Additional Information:
Comment 1 Glen Foster 2001-08-24 13:08:44 EDT
This defect is considered SHOULD-FIX for Fairfax.
Comment 2 Matt Wilson 2001-08-24 13:14:27 EDT
are you using keyboard navigation?  How are you selecting your choices?
Comment 3 Gene Czarcinski 2001-08-24 13:31:02 EDT
Left mouse button click ... gui install.

I have not tried this on a test install.
Comment 4 Gene Czarcinski 2001-08-24 13:31:54 EDT
that is "text" .. not test!
Comment 5 Matt Wilson 2001-08-24 14:27:13 EDT
duplicated.
Comment 6 Matt Wilson 2001-08-24 14:34:21 EDT

*** This bug has been marked as a duplicate of 49466 ***

Note You need to log in before you can comment on or make changes to this bug.