Bug 52513 - migrate to ext3 selected, not performed
Summary: migrate to ext3 selected, not performed
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.3
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Matt Wilson
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-08-24 15:34 UTC by Gene Czarcinski
Modified: 2007-04-18 16:36 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-24 20:40:37 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Gene Czarcinski 2001-08-24 15:34:27 UTC
Description of Problem:
Doing a gui install of RC1 and have multiple partitions.  Some (/ and /usr)
selected for ext3 format.

Others (home and /usr/local) selected for migration.

After reboot, errors mounting /home and /usr/local

Version-Release number of selected component (if applicable):


How Reproducible:
Happened for both /home and /usr/local

Steps to Reproduce:
1. gui install
2. select some partition(s) migrate to ext3
3. 

Actual Results:
tune2fs -j had not been run although /etc/fstab did have ext3 specified for
the designated partitions

Expected Results:
run tune2fs -j if migration specified.

Additional Information:

Comment 1 Glen Foster 2001-08-24 15:51:08 UTC
This defect is considered MUST-FIX for Fairfax.

Comment 2 Matt Wilson 2001-08-24 16:28:34 UTC
migratefilesystems was missing from the install step list.  Added, need to
verify that this fixes the problem.


Comment 3 Matt Wilson 2001-08-24 17:11:52 UTC
*** Bug 49466 has been marked as a duplicate of this bug. ***

Comment 4 Matt Wilson 2001-08-24 20:40:33 UTC
testing.

Comment 5 Matt Wilson 2001-08-24 20:50:35 UTC
confirmed fixed.



Note You need to log in before you can comment on or make changes to this bug.