Bug 52517 - Multiple font problems with XFree86-4.1
Summary: Multiple font problems with XFree86-4.1
Status: CLOSED DUPLICATE of bug 49658
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: XFree86   
(Show other bugs)
Version: roswell
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-08-24 16:20 UTC by Sammy
Modified: 2007-04-18 16:36 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-24 16:20:30 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Sammy 2001-08-24 16:20:26 UTC
Description of Problem:

I have been testing this for a couple of days, updating from 4.0.3-24.
Problems I found are:

1. fonts.scale (there is no fonts.dir!) file for Type1 fonts is wrong. This
   could be fixed by; gunzip *.gz and running type1inst.

2. Once Type1 fonts.dir is fixed than these fonts show up when using
   and AA KDE desktop. However, fonts seems to be missing some
   characters like the period "." e.g.  vanderbilt.edu appears as vanderbilt edu

3. I could not get ttf fonts to AA no matter what...I include the directory
   in XftConfig do load the freetype support for X all that but for AA KDE
   only the Type1 fonts show up.




Version-Release number of selected component (if applicable):


How Reproducible:


Steps to Reproduce:
1. 
2. 
3. 

Actual Results:


Expected Results:


Additional Information:

Comment 1 Mike A. Harris 2001-08-24 19:11:52 UTC

*** This bug has been marked as a duplicate of 49658 ***


Note You need to log in before you can comment on or make changes to this bug.