Bug 525286 - linked against unavailable libnm_glib.so.0
Summary: linked against unavailable libnm_glib.so.0
Keywords:
Status: CLOSED DUPLICATE of bug 522614
Alias: None
Product: Fedora
Classification: Fedora
Component: network-manager-netbook
Version: rawhide
Hardware: All
OS: Linux
high
high
Target Milestone: ---
Assignee: Peter Robinson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-09-23 19:46 UTC by Fabian Deutsch
Modified: 2009-09-23 20:35 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-09-23 20:35:58 UTC


Attachments (Terms of Use)

Description Fabian Deutsch 2009-09-23 19:46:37 UTC
network-manager-netbook depends on libnm_glib.so.0 but NetworkManager-glib just provides libnm-glib.so.2, so it should be linked against this.

This produces dep problems when running:
yum --enablerepo=rawhide groupinstall "Moblin Desktop Environment"

Comment 1 Peter Robinson 2009-09-23 20:35:58 UTC
There's unfortunately a lot more that needs to be fixed than just the change of libnm-glib.so

*** This bug has been marked as a duplicate of bug 522614 ***


Note You need to log in before you can comment on or make changes to this bug.