Bug 522614 - Port to new NetworkManager
Port to new NetworkManager
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: network-manager-netbook (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Peter Robinson
Fedora Extras Quality Assurance
:
: 525286 (view as bug list)
Depends On:
Blocks: FedoraMoblin20
  Show dependency treegraph
 
Reported: 2009-09-10 16:15 EDT by Peter Robinson
Modified: 2009-10-04 14:05 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-10-04 14:05:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 596755 None None None Never

  None (edit)
Description Peter Robinson 2009-09-10 16:15:56 EDT
network-manager-netbook needs to be ported to the new NetworkManager 0.8

From Dan Willians
http://www.redhat.com/archives/fedora-devel-list/2009-September/msg00348.html

network-manager-netbook needs some heavy reworking as it hasn't quite
kept pace with NM development lately (namely the PolicyKit update); I've
talked with the n-m-n maintainer about it and there hopefully will be
some resolution on that front.  But n-m-n probably won't build against
the F12 NetworkManager for some time.
Comment 1 Peter Robinson 2009-09-23 16:35:58 EDT
*** Bug 525286 has been marked as a duplicate of this bug. ***
Comment 2 Peter Robinson 2009-09-29 17:35:42 EDT
Bastien has kindly started working on a patch for this upstream.
Comment 3 Peter Robinson 2009-10-04 14:05:37 EDT
Fixed in rawhide thanks to Bastien

Note You need to log in before you can comment on or make changes to this bug.